X Marks the Scot - An on-line community of kilt wearers.

   X Marks Partners - (Go to the Partners Dedicated Forums )
USA Kilts website Freedom Kilts website Scotweb websiten Burnetts and Struth website The Scottish Trading Company
Xmarks advertising information Celtic Croft website Xmarks advertising information Celtic Corner website Xmarks advertising information

User Tag List

Results 1 to 9 of 9
  1. #1
    Join Date
    25th January 11
    Location
    Winfield, MO (originally from NE Scotland)
    Posts
    1,310
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Anyone else seeing missing pics?

    I seem to be on old threads and new...
    Note to self: Must remember the pleaty bit goes at the back...

    cupidsundierun l ran kilted - survived! Pics to follow.

  2. #2
    Join Date
    24th September 04
    Location
    Victoria, BC Canada 48 25' 47.31"N 123 20' 4.59" W
    Posts
    3,827
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Can you give us a link to which threads?
    Steve Ashton
    Forum Owner

  3. #3
    Join Date
    2nd May 10
    Location
    Roseville, California
    Posts
    1,430
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It used to be that if someone moved the photos in their online photo account (photobucket et al), after they posted the photo here, then they would no longer appear in the thread. I assume it is because the photo is like a link to a specific location and if you move the photo from that location then there is nothing there to see. You will see that a lot in the older threads where people have edited their photobucket library etc. since posting here. Or....it may something else completely

  4. #4
    Join Date
    25th January 11
    Location
    Winfield, MO (originally from NE Scotland)
    Posts
    1,310
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Kyle's pic is missing here...

    http://www.xmarksthescot.com/forum/f...s-kilts-78149/

    Albeit an older post, this used to have the pictures...

    http://www.xmarksthescot.com/forum/f...81/index2.html
    Last edited by madmacs; 26th February 13 at 11:39 AM.
    Note to self: Must remember the pleaty bit goes at the back...

    cupidsundierun l ran kilted - survived! Pics to follow.

  5. #5
    Join Date
    24th September 04
    Location
    Victoria, BC Canada 48 25' 47.31"N 123 20' 4.59" W
    Posts
    3,827
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    madmacs,

    If you mean the pic of Kyle sitting in a chair holding his baby in post #6, I can see that pic just fine. I can see it if logged in as Steve and The Wizard both. So, This would lead me to think it is not the forum.
    Steve Ashton
    Forum Owner

  6. #6
    Join Date
    14th October 10
    Location
    Los Alamos, NM, USA
    Posts
    3,324
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Don't know if this helps, but I can see pictures on both threads including the one with Kyle and his baby (sister).

    Perhaps you have some browser setting blocking the pics, or helpful tool that is mistaking pictures for banners. In any case, good luck finding the problem.
    Last edited by mookien; 26th February 13 at 01:29 PM. Reason: Corrected Relationship :)
    I changed my signature. The old one was too ridiculous.

  7. #7
    Join Date
    6th February 10
    Location
    U.S.
    Posts
    8,172
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Steve Ashton View Post
    madmacs,

    If you mean the pic of Kyle sitting in a chair holding his baby in post #6, I can see that pic just fine. I can see it if logged in as Steve and The Wizard both. So, This would lead me to think it is not the forum.
    I can see myself just fine too! And I wish it was my baby, she's actually my baby sister, Sarah Mackenzie. No wee bairns just yet!

    Cheers,

  8. #8
    Join Date
    1st August 11
    Location
    Romsey Nr Southampton UK
    Posts
    2,006
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I didn't have missing pictures but I did have one upside down. It was in this thread -
    Thttp://www.xmarksthescot.com/forum/showthread.php?t=77361

    Page 9 1st pic posted by Mikilt is upside down the pic underneath is the right way up.
    Last edited by Grizzly; 26th February 13 at 01:41 PM.
    Friends stay in touch on FB simon Taylor-dando
    Best regards
    Simon

  9. #9
    Join Date
    24th September 04
    Location
    Victoria, BC Canada 48 25' 47.31"N 123 20' 4.59" W
    Posts
    3,827
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    So, long story told short.

    The problem with photos not visible is not a tech issue with the forum. It is an issue with your computer and the settings on your browser.

    You may not have an update allowing you to see the format of the photo.

    This may become a big problem as we have switched over to ver. 4 of vBulletin that allows members to upload photos directly to the forum from their computer. There are many photo formats and each has its most current version. If the photo format and version are not the same as the settings on your computer you will not be able to view the photo.

    Some of us have older, or different computers and some members love to have the newest and latest. All we can hope for is that we can keep the site enjoyable for most members.

    If you have a problem with anything on the forum, this is the place to post about it. If it is an actual problem with the forum, and within our power, we will try our best to fix it.

    I'm sorry but this issue is nothing I have control over or have the power to fix.
    Steve Ashton
    Forum Owner

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

» Log in

User Name:

Password:

Not a member yet?
Register Now!
Powered by vBadvanced CMPS v4.2.0