X Marks the Scot - An on-line community of kilt wearers.

   X Marks Partners - (Go to the Partners Dedicated Forums )
USA Kilts website Burnetts and Struth website Celtic Croft website Celtic Corner website Houston Kiltmakers

User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Join Date
    10th October 08
    Location
    Louisville, Kentucky, USA (38 13' 11"N x 85 37' 32"W gets you close)
    Posts
    1,556
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    403 forbidden error

    I have been trying to post a reply to Father Bill's post in Craig's Corner and get the error message

    403 Forbidden Access to this resource on the server is denied!

    Edited to add: when I tried reporting it here earlier (earlier today and the day I first tried replying to Fr B's thread) I got the same error message. After finally being able to post this, I tried again to reply to the thread and got the error again.
    Last edited by EagleJCS; 15th September 22 at 06:16 AM. Reason: 2nd edit fixed typos
    John

  2. #2
    Join Date
    10th October 08
    Location
    Louisville, Kentucky, USA (38 13' 11"N x 85 37' 32"W gets you close)
    Posts
    1,556
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I got the same error today when trying to reply to a thread in the General Kilt Talk forum. (Breton Kn8ght Tartan fabric.)

    Oddly, I did not have that issue yesterday (9/22) when I replied to a thread in the Kilt Board Newbie forum. (Its Been Awhile.)

    As far as I know, nothing changed from yesterday to today.


    Edit to add: AND, I was able to post this update, but not reply to the other thread. ODD!
    Last edited by EagleJCS; 23rd September 22 at 07:01 AM.
    John

  3. #3
    Join Date
    24th September 04
    Location
    Victoria, BC Canada 48 25' 47.31"N 123 20' 4.59" W
    Posts
    4,231
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Something odd is going on. I just got the same 403 error message although it appears to be intermittent and of unknown cause.

    I am trying to contact our hosting company.
    Last edited by Steve Ashton; 23rd September 22 at 07:27 PM.
    Steve Ashton
    Forum Owner

  4. The Following User Says 'Aye' to Steve Ashton For This Useful Post:


  5. #4
    Join Date
    27th October 09
    Location
    Kerrville, Texas
    Posts
    5,524
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Steve Ashton View Post
    Something odd is going on. I just got the same 403 error message although it appears to be intermittent and of unknown cause.

    I am trying to contact our hosting company.
    I am having the same problem when trying to post a new thread. I've tried several times all day long, via different internet connections. No telling how much potential traffic is being lost/blocked by this error.

  6. #5
    Join Date
    27th October 09
    Location
    Kerrville, Texas
    Posts
    5,524
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    So apparently this error appears when trying to post a new thread with photos. I can post a new thread without photos, or reply with photos. I'm not sure if everyone gets the same issue, but that's how it's been acting for me.

  7. #6
    Join Date
    10th October 08
    Location
    Louisville, Kentucky, USA (38 13' 11"N x 85 37' 32"W gets you close)
    Posts
    1,556
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Tobus View Post
    So apparently this error appears when trying to post a new thread with photos. I can post a new thread without photos, or reply with photos. I'm not sure if everyone gets the same issue, but that's how it's been acting for me.
    For me, it's been when trying to reply with images, even emoticons.

    I have found that I can go back and edit my post, then add in emoticons (just like this time). Images Pics from my PC, which I was previously able to do) are still a no-go.
    Last edited by EagleJCS; 24th October 22 at 07:10 AM.
    John

  8. #7
    Join Date
    27th October 09
    Location
    Kerrville, Texas
    Posts
    5,524
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by EagleJCS View Post
    For me, it's been when trying to reply with images, even emoticons.

    I have found that I can go back and edit my post, then add in emoticons (just like this time). Images Pics from my PC, which I was previously able to do) are still a no-go.
    Yeah, I ran across that today. I could not post a reply with uploaded images, or I'd get the 403 error. But I could post my reply without images, then go back and edit my reply to include the images. This is downright silly.

    *edited: and it wouldn't even let me reply to this, unless I edited out your emoticons!

  9. The Following User Says 'Aye' to Tobus For This Useful Post:


  10. #8
    Join Date
    24th September 04
    Location
    Victoria, BC Canada 48 25' 47.31"N 123 20' 4.59" W
    Posts
    4,231
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    OK folks our hosting site had a look and it seems that they fixed the problem.

    An upload from my on-line image hosting site.



    A direct upload from my computer.



    And a link.

    https://www.facebook.com/groups/erlb...9108247000015/
    Steve Ashton
    Forum Owner

  11. #9
    Join Date
    10th October 08
    Location
    Louisville, Kentucky, USA (38 13' 11"N x 85 37' 32"W gets you close)
    Posts
    1,556
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    My own test, direct upload from my PC:




    With emoticons as well:

    Edited to add: and it worked!
    Last edited by EagleJCS; 30th October 22 at 08:21 AM.
    John

  12. #10
    Join Date
    27th October 09
    Location
    Kerrville, Texas
    Posts
    5,524
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Thank you, Steve! It does appear to be fixed!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

» Log in

User Name:

Password:

Not a member yet?
Register Now!
Powered by vBadvanced CMPS v4.2.0